DevOps Active Directory Refactor
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 05:14 UTC
Identified
Active Directory Lab Room Is Having Issues
Posted Feb 17, 2023 - 04:20 UTC
This incident affected: MAIN APIs (Parrot-CTFS API) and Main Websites (parrot-ctfs.com).