Reconfiguring DevOps Pipeline (Monitoring for 500 errors)
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 02:54 UTC
Monitoring
There has been a fix in our pipeline to avoid future errors and faster delivery. We are monitoring this change expect some issues.
Posted Dec 11, 2022 - 00:35 UTC
This incident affected: MAIN APIs (Parrot-CTFS API) and Main Websites (parrot-ctfs.com).