Bug Fixes in PROD
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 06:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2023 - 05:33 UTC
Monitoring
Fixing issues in real time
Posted Jan 04, 2023 - 05:30 UTC
This incident affected: MAIN APIs (Parrot-CTFS API), Main Websites (parrot-ctfs.com), THIRD PARTY APIs (Stripe API, Mailgun API), and THIRD PARTY SERVICES (Mailgun SMTP).