Datacenter Upgrades
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 20:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 25, 2022 - 02:12 UTC
Monitoring
We have found an issue within on of our Datacenter nodes and are working to get it fixed.
Posted Dec 24, 2022 - 22:50 UTC
This incident affected: Lab Machine and VPN Servers (Parrot CTFs Datacenter).