Performing Maintenance on RS-6
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 18:59 UTC
Monitoring
Performing Maintenance on RS-6 Labs May Stop Working Temporarily.
Posted Jul 16, 2024 - 18:02 UTC
This incident affected: Lab Machine and VPN Servers (Parrot CTFs Datacenter, PRO VPN SERVER) and MAIN APIs (Parrot-CTFS API).