OpenVPN Server Outage
Incident Report for Parrot CTFs
Update
The following machines are still offline:

- Devguru
- Society
- RootQL
- Jigsaw 2
- Jigsaw
- Ticket
- Water Flask

The remainder have been either removed from the platform or are fully functional and online. We have also added some improvements to the network to ensure better connections than previously.
Posted Apr 13, 2024 - 06:47 UTC
Update
The following machines are still offline:

- Devguru
- Be My Valentine
- Society
- RootQL
- Jigsaw 2
- Jigsaw
- Aero Space
- Ticket
- Water Flask
- Dentist Office

The remainder have been either removed from the platform or are fully functional and online. We have also added some improvements to the network to ensure better connections than previously.
Posted Apr 06, 2024 - 06:52 UTC
Update
The following machines are still offline:

- Ticket
- Water Flask
- Dentist Office
- Devguru
- Vape Shop
- Be My Valentine
- Society
- RootQL
- Air Port
- Jigsaw 2
- Jigsaw
- Aero Space

The remainder have been either removed from the platform or are fully functional and online.
Posted Apr 06, 2024 - 05:45 UTC
Update
The following machines are still offline:
- Devguru
- Vape Shop
- Be My Valentine
- Society
- Elemental Express
- RootQL
- Air Port
- Jigsaw 2
- Git Hit
- Jigsaw
- Aero Space
- Ticket
- Water Flask
- Dentist Office
The remainder have been either removed from the platform or are fully functional and online.
Posted Apr 06, 2024 - 01:26 UTC
Update
The following machines are still offline:
- HAPPI
- Devguru
- Vape Shop
- Be My Valentine
- Society
- Elemental Express
- RootQL
- Harvest
- Photography
- Air Port
- Jigsaw 2
- Git Hit
- Jigsaw
- Aero Space
- Ticket
- Water Flask
- Dentist Office

The remainder have been either removed from the platform or are fully functional and online.
Posted Apr 06, 2024 - 00:44 UTC
Update
The following machines are still offline:
- Brew Brothers
- HAPPI
- Devguru
- Vape Shop
- Santas List
- Be My Valentine
- Society
- Elemental Express
- Itty Bitty
- RootQL
- Harvest
- Photography
- Air Port
- Jigsaw 2
- Git Hit
- Jigsaw
- Aero Space
- Ticket
- Water Flask
- Tiki 2
- Dentist Office
Posted Apr 01, 2024 - 05:40 UTC
Update
All VPNs are operational and all labs in release arena/free network are operational.
Posted Apr 01, 2024 - 05:33 UTC
Update
Some of the CTFs are back online. We are still working on getting the remainder back up.
Posted Apr 01, 2024 - 03:41 UTC
Update
PRO VPN SERVER is fully operational, we are continuing to work on getting the CTF machines back up and running on the new VPN servers and network.
Posted Apr 01, 2024 - 02:13 UTC
Update
We have implemented a fix for both VPN servers and are not working on getting the CTF machines back up and running on the new VPN servers and network.
Posted Apr 01, 2024 - 01:32 UTC
Update
We have a partial fix for the VIP servers but are continuing to work on moving servers over, and updating old configs to ensure everything works as designed.
Posted Mar 31, 2024 - 23:22 UTC
Update
We have found the problem, we are currently looking into it, and providing a solution as soon as possible. You will need to have your VPN profile re-issued once solved.
Posted Mar 31, 2024 - 21:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2024 - 20:52 UTC
This incident affects: Lab Machine and VPN Servers (Parrot CTFs Datacenter, RELEASE ARENA VPN SERVER, PRO VPN SERVER).