Lab Machines Offline / Server SSL Maintenance
Incident Report for Parrot CTFs
Resolved
All systems are back to being operational and we apologize for any outages you might have had!
Posted Dec 24, 2022 - 22:18 UTC
Update
Lab Machines Are Having Issues HA had kicked in and SS did not work so migrations are happening to get them back up.
Posted Dec 24, 2022 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2022 - 21:34 UTC
Identified
The issue has been identified and we are working fast to fix this issue. Some machines may be offline and vpn servers may be offline.
Posted Dec 24, 2022 - 21:27 UTC
This incident affected: Lab Machine and VPN Servers (Parrot CTFs Datacenter, RELEASE ARENA VPN SERVER, PRO VPN SERVER) and MAIN APIs (Parrot-CTFS API).