Server Outage in Germany
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 11:31 UTC
Update
The following labs are offline due to the outage:

- QuickScan
- Mdbraid
- Splinter
- Operation Securenet
- Shuttle Booking
- One Click
- Defcon 32
- Cloud Admin
- Middle Ground
- Wallstreet Hijack
- Wiki

We are working with the datacenter to get this back up as soon as possible; ETA is Monday EOD.
Posted Nov 16, 2024 - 10:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 08:35 UTC
This incident affected: Lab Machine and VPN Servers (Parrot CTFs Datacenter) and Main Websites (parrot-ctfs.com).