500 errors in production due to bad deployment
Incident Report for Parrot CTFs
Resolved
This incident has been resolved.
Posted Sep 24, 2023 - 01:32 UTC
Update
we have identified more issues with our public beta academy launch where there are multiple 500s.
Posted Sep 22, 2023 - 03:24 UTC
Monitoring
we are monitoring the affects of our fix everything is back to being operational.
Posted Sep 22, 2023 - 03:09 UTC
Identified
The issue is being fixed. We know what the problems are and are implementing solutions in real time.
Posted Sep 22, 2023 - 01:59 UTC
This incident affected: Main Websites (parrot-ctfs.com, academy.parrot-ctfs.com) and Lab Machine and VPN Servers (RELEASE ARENA VPN SERVER, PRO VPN SERVER).